community background

Just About

Just About
Boomer's avatar

I'm sorry to hear that's happened. I'll let the tech team know so they can try and find out what happened. Thanks for letting us know.

MURRRAAAAY's avatar

no probs, anything else i can do to help let me know, sometimes it can be antivirus / anti-malware chrome extensions but so far this has only happend to me on Just About so wanted to flag it up incase its an underlying bug thats sneaked through. Thanks

Boomer's avatar

Thanks, that's some useful info to have.

Is this when you are creating a new post or when you are writing a reply, and did the post contain any links or embedded content? Was the post a few sentences or several paragraphs?

Does it look like the page refreshes (page elements load back in, position on the page changes etc.) or does the text simply disappear?

MURRRAAAAY's avatar

It has happened on new posts with links or no links, anytime i copy the text i have written the whole window freezes. For example I often copy my posts incase theres been a problem posting so i dont need to write it all again if theres a glitch but it totally freezes on me and then hasnt even lifted the text, so the copy didnt work either. I then need to refresh the page and everything is lost. This has happend on posts being just a few lines up to longer ones of say 2 / 3 paragraphs.

Lanah Tyra's avatar

Not sure if it's related, but I noticed that sometimes the site would sort of log me out while I'm typing a reply. My badge at the top goes grey like if I was not logged in, but if I click on it it has a 'log out' option. If I refresh the page it logs me back in automatically.

The issue losing half finished post might be related to this if Chrome auto refreshes the page so the site takes it as if you have re-logged?

I'll try to catch it next time it happens and take screenshots.

Boomer's avatar

Thanks, that'd be a great help.

Lanah Tyra's avatar

Managed to catch it on mobile. I left the page open in my browser then opened it a few hours later and I could still read the posts but it looked like as if I was not logged in properly. It has sign out option but doesn't show profile picture ir the correct level. If I tried to reply or react to anything it was just loading but nothing happened. If I refreshed the page I was logged in properly again.

Last time this happened on desktop while I was writing a reply but I didn't notice it when I pressed submit post and everything what I typed in just disappeared.

Hope it helps :)

Lanah Tyra's avatar

Boomer

Ok it happened again on desktop. I was logged in properly, was writing a bounty entry and when I hit submit I got the same thing grey profile picture like on the screenshot above and a message popped up very quickly something along the lines "Could not identify user" (it disappeared very quickly so had no chance to take a screenshot)

So everything I typed in disappeared.

Dave's avatar

I have had a few unreported/undocumented bugs (can't remember what they were now though) but I don't report them anymore since you stopped the bug hunting bounties. It's kind of against the sites ethos of paying for valued contributions given the value Justabout gets from people doing bug testing and detailed reporting for free.

Boomer's avatar

The bug-hunt bounties are a great way for us to discover bugs as the platform undergoes significant change. As the platform became more stable the responses to these bounties fell, and so the need for them became less.

We're undergoing more changes and as such are talking about bringing the bug-hunt bounties back, but in the meantime we welcome anyone pointing out bugs they come across.

Dave's avatar

Yeah I don't come across many these days really to be fair, what I do is pretty minor compared to some of the earlier stuff.

Boomer's avatar

That's definitely good to hear!

We're aware of the things being talked about here, so the extra context helps us know how widespread and how much the bug impacts your experience.

Dave's avatar

Test comment for bug report.

EDIT. Test edit tos how activity removed from whats happening feed

Boomer's avatar

I'm just pulling together any reports of this specific issue, so MURRRAAAAY and Lanah Tyra would you be able to let me know what device and browser you have been using for these?

Murrraaaay - you mentioned Chrome. Is that on desktop, mobile (other?) Lanah_Tyra - you mentioned trying on desktop and mobile. What browser were you using?

Lanah Tyra's avatar

Using Chrome on both desktop and mobile. I could test Edge on desktop and see if it happens with that as well.

Phone is Moto g82 with Android 13.

Boomer's avatar

Thanks, that's really helpful 😊

MURRRAAAAY's avatar

yeah on chrome on desktop pc running windows 11, just happened again to me there, page becomes unresponsive and need to refresh whole page.

Boomer's avatar

Thanks, I'll pass this back to the team 😬

Communities

There’s more to love

Help shape the future of our platform as we build the best place to express and enjoy your passions, whatever they may be.

Emoji

© Just About Community Ltd. 2024